Maintenance — updating the components of the server architecture
Scheduled for 18.11.2025 at 7:30 PM – 8:00 PM
Affects
Web App
Under maintenance from 7:30 PM to 8:00 PM
Reports
Under maintenance from 7:30 PM to 8:00 PM
Search
Under maintenance from 7:30 PM to 8:00 PM
API
Under maintenance from 7:30 PM to 8:00 PM
Completed
18.11.2025 at 8:00 PMCompleted
18.11.2025 at 8:00 PMMaintenance has completed successfully
In progress
18.11.2025 at 7:30 PMIn progress
18.11.2025 at 7:30 PMMaintenance is now in progress
Planned
18.11.2025 at 7:30 PMPlanned
18.11.2025 at 7:30 PMNovember 18th (Tuesday) from 20:30 to 21:00 UTC+1, we will carry out servers maintenance.
During this interval, short-term outages in the work of Deskie are expected, the total duration of which should not exceed 5 minutes.
Active sessions will be terminated, that is, administrators and agents will need to re-login to their accounts.