Maintenance — updating the components of the server architecture
Scheduled for 02.09.2025 at 8:00 PM – 9:00 PM
Affects
Web App
Under maintenance from 8:00 PM to 9:00 PM
Reports
Under maintenance from 8:00 PM to 9:00 PM
Search
Under maintenance from 8:00 PM to 9:00 PM
API
Under maintenance from 8:00 PM to 9:00 PM
Completed
02.09.2025 at 9:00 PMCompleted
02.09.2025 at 9:00 PMMaintenance has completed successfully
In progress
02.09.2025 at 8:00 PMIn progress
02.09.2025 at 8:00 PMMaintenance is now in progress
Planned
02.09.2025 at 8:00 PMPlanned
02.09.2025 at 8:00 PMSeptember 2nd (Tuesday) from 22:00 to 23:00 UTC+2, we will carry out servers maintenance.
During this interval, several outages in the work of Deskie are expected, the total duration of which should not exceed 5 minutes.
Try not to schedule active work during this time.